What is the procedure for correcting connection errors?

Symptom:

This article explains a possible solution if you get any of the following errors on a computer; IP Address Conflict, Limited or No Connectivity or  Local Only.

Cause:

This issue may occur when your networking devices are not configured to use DHCP or are attempting to use an IP address that is no longer valid.

Resolution:

We recommend ensuring your computer is set to use a dynamic IP address instructions on how to set this and other settings that will work best with a CradlePoint router can be found here. 

Computer Settings that Work Best with CradlePoint Routers.


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