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How do I recover my WiFi password?

First, please identify your router’s series by clicking here and go down to the appropriate section for your router:

This article was written based on firmware versions 2.5.4 for series 1 routers, 2.0.0 for series 2 routers, and 5.0.0 for series 3 routers.

Symptom:

I am unable to connect to the Wireless (WiFi) of my CradlePoint router, my computer gives me an error message stating the WPA password or WEP key is incorrect.

Cause:

The password that you are entering does not match the password or key set within the CradlePoint.

Resolution:

Series 1 Routers:

  • PHS300 – if you don’t remember your password, try the default password: click here.  If that doesn’t work for you, reset your router: click here.  You may need to delete your network that is saved in your computer before reconnecting to it again.  Click here to read on how to do that.
  • CTR350 – if you don’t remember your password, try the default password: click here.  If that doesn’t help, you can plug an Ethernet cable into the WAN/LAN port of your router and then into the computer.  Login to the router’s setup pages (for help logging in to the router’s Setup Page click here), go to BASIC -> Wireless(Wifi), scroll down to the bottom of the page, you will see your wifi password – now you can try connecting to your router with that password.  If that doesn’t work for you, reset your router: click here.  You may need to delete your network that is saved in your computer before reconnecting to it again.  Click here to read on how to do that.

Series 2 Routers:

  • If you don’t remember your password, try the default password: click here.  If that doesn’t help, you can plug an Ethernet cable into the yellow or orange LAN port of your router (the single WAN/LAN port for the CTR500) and then into the computer, login to the router’s setup pages (for help logging in the router’s Setup Page click here), go to BASIC -> Wireless(Wifi), scroll down to the bottom of the page, you will see your wifi password – now you can try connecting to your router with that password.  If that doesn’t work for you, reset your router: click here.  You may need to delete your network that is saved in your computer before reconnecting to it again.  Click here to read on how to do that.

Series 3 Routers:

  • If you don’t remember your password, try the default password: click here.  If that doesn’t help, you can plug an Ethernet cable into the yellow or orange LAN port of your router (the single WAN/LAN port for the CBR routers) and then into the computer.  Login to the router’s setup pages (for help logging in to the router’s Setup Page click here), go to Network Settings -> Wifi/Local Network, check the box next to your wifi network, click Edit above, at the bottom of the pop-up window you will see your WPA Password – now you can try connecting to your router with that password.  If that doesn’t work for you, reset your router: click here.  You may need to delete your network that is saved in your computer before reconnecting to it again.  Click here to read on how to do that.

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