Call Us at 888-550-8728

Series 3: How do I change the LAN IP address of a CradlePoint router?

If you are unsure of CradlePoint Series or Model number, please click here.

This article was written based on firmware version 5.0.0

Please consult the following video for a walk-through, or skip to the Resolution section and begin step one

Symptom:

IP address conflict.

Cause:

Connecting the CradlePoint router to existing networks or some modems may cause an IP conflict.  This requires that the default CradlePoint router IP address be changed.

Resolution:

  1. Log into the routers setup page (login instructions).
  2. Select  the Network Settings tab then select Wi-Fi / Local Networks or Local Networks for non-Wi-Fi routers.        User-added image
  3. In the Local IP Networks section check the box next to Primary LAN then click Edit.  User-added image
  4. Change the IP Address to 192.168.1.1 (or any IP address you prefer).                                    User-added image
  5. Click Submit to save settings.

Note:  After changing the default router IP address you will now need to access the CradlePoint’s administrative console using the new address, as well as refresh the IP address on your computer or device by disconnecting from the CradlePoint and reconnecting.


Category: Cradlepoint Series 3

← FAQs