Series 3: How do I change the wireless channel on my CradlePoint router?

If you are unsure of CradlePoint Series or Model number, please click here.

This article was written based on firmware version 5.0.0

Symptom: 

Limited wireless range, WiMAX modem connection issues, Wi-Fi connection drops on a Series 3 router.

Cause:

Possible radio interference on the Wi-Fi channel that CradlePoint router is broadcasting on.

Resolution:

  1. Log in to the administration pages of the CradlePoint router (how to log into Series 3 routers)
  2. Once logged in click on the Network Settings tab.                                                                User-added image
  3. Then click WIFI / Local Networks in the drop-down menu.                                                    User-added image
  4. Scroll down to the box labeled Advanced WiFi Settings.
  5. In the Channel Selection Method drop down, select User Selection.  A channel selection drop down menu will appear.                                                                                                                         User-added image
  6. Select the channel you wish to use.                                                                                     User-added image
  7. Click Apply to save the settings.                                                                                          User-added image
  8. Click Ok on the warning window that appears.
  9. Click Ok on the “Settings were successfully applied” window.

You have successfully changed the Wireless Channel on the CradlePoint router.  Test your wireless network for possible improved performance.  If performance is not improved repeat these steps choosing a different Wi-Fi channel.

NOTE:  If changing the Wi-Fi channel to improve WiMAX 4G connection characteristics use channel 1 for best results.


Category: Cradlepoint Series 3

← FAQs