Series 3: Why is my default Password is not working?

If you are unsure of your CradlePoint series or Model number, please click here.

This article was written based on firmware verison 5.0.0.


Symptom:

Unable to access a Series 3 CradlePoint router setup page due to default password failure.

Causes:

  1. Using the default password outlined in the quick start guide example rather than the specific default password for this specific router.
  2. Password entry is error.
  3. The password has been changed and it is no longer the default password.
  4. The keyboard cap’s lock is enabled.
  5. You may have gone through an initial router set up and changed your password.


Resolution:

  1. Use the password 8 character password listed on the bottom of the CradlePoint router, which is also the last 8 characters of the MAC address.
    • The default password will only contain lowercase letters a – f and digits from 0-9.
    • The default password will never contain the letter “O” — only the number 0.
Note: If you are unsure whether or not the password is getting typed correctly, type the password into a simple editor such as Notepad and verify.

 

Note: Check that your keyboard Caps Lock is turned off and Number Lock is on.
  • If you cannot remember what you changed your password to, you can reset the CradlePoint back to the default, here is how.

Category: Cradlepoint Series 3

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